V5.04 works with COH v2.600!

Go down

V5.04 works with COH v2.600!

Post  -=KJ=- on Sat Jun 13, 2009 9:30 am

V5.04 works with COH v2.600. No significant changes have been made to the game and I would say it is safe to use online the way it is!

No-one has yet received a sync error while using V5.04 of the hack in v2.600

Link to features here: http://coh-hacks.forumotion.com/company-of-heroes-maphack-information-f1/company-of-heroes-2501-maphack-v504-t1.htm
avatar
-=KJ=-
Admin

Posts : 125
Join date : 2009-04-19
Age : 29
Location : Australia

http://coh-hacks.forumotion.com

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum